500 error: AH10292: Invalid proxy UDS filename

Une faille plesk détectée dans la nuit du 27 au 28 septembre 2021

Un bon nombre de serveurs équipés de Plesk Obsidian se sont retrouvés en erreur 500 dans la nuit du 27 au 28 septembre 2021 (heure française). D'après le support une mise à jour de Apache réalisée sur les os ubuntu serait la cause de problème: https://support.plesk.com/hc/en-us/articles/4407366133906-Website-suddenly-started-to-show-500-error-AH10292-Invalid-proxy-UDS-filename.

Une correction est encore en cours de réalisation côté plesk pour fixer ce problème.

A l'heure où cet article a été écrit (09:30 heure française), la correction du problème est toujours en cours côté Plesk. Les os Ubuntu concernés sont les versions: 20.04 et 18.04. Nous mettrons cet article à jour dés que des informations complémentaires auront été publiées par Plesk.

Une solution de contournement : le downgrade des versions Apache concernées

L'ensemble des serveurs concernés de notre côté ont rapidement été remis en marche à l'aide de ce contournement dés le 28 septembre matin. La durée d'indisponibilité a été réduite au minimum.

Publication de patch correctifs

Les mises à jour correctives de Plesk ont rapidement été publiées. L'ensemble des VPS sous contrat de maintenance impactés par ce bug seront mis à jour dés cette semaine (04 actobre 2021).

 

 

 

 

Besoin d'aide pour remettre en ligne votre serveur Plesk ?

blank