Vulnérabilité critique WooCommerce – juillet 2021

Une faille détectée le 13 juillet 2021

Une faille de sécurité critique a été détectée sur le fameux plugins de vente en ligne WooCommerce.  Cette faille a immédiatement été corrigée par l'éditeur de ce plugin avec la mise à disposition de patchs de sécurité destinés à supprimer les failles détectées.

Une mise à jour immédiate de nos sites WooCommerce sous contrat de maintenance

L'ensemble des sites WooCommerce pour lesquels nous gérons la maintenance ont immédiatement été mis à jour dés que l'information a été diffusée. Ce type d'incident illustre l'importance d'une maintenance régulière des sites WordPress et plus généralement des sites utilisant des cms. Voir notre offre de maintenance.

Les versions concernées de WooCommerce de 3.5 à 5.5

Vous trouverez sur cette page, l'ensemble des patchs mis à disposition par l'éditeur de WooCommerce: https://woocommerce.com/fr-fr/posts/critical-vulnerability-detected-july-2021/. Bien entendu, la sécurisation des sites à jour de leur version sera simplifiée avec une mise à jour vers la version 5.5.1.

 

 

 

Besoin d'aide pour mettre à jour votre site WooCommerce ?

blank